Bug 7442 - [UPDATE REQUEST] ffmpeg-2.8.7 to 2.8.7
: [UPDATE REQUEST] ffmpeg-2.8.7 to 2.8.7
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-20 21:40 MSD by symbianflo
Modified: 2016-10-25 14:22 MSD (History)
2 users (show)

See Also:
RPM Package: ffmpeg-2.8.7
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description symbianflo 2016-10-20 21:40:42 MSD
Description of problem:
The update of ffmpeg  to 2.8.7 was made without enable libavresample.

Version-Release number of selected component (if applicable):
ffmpeg-2.8.7

Actually is not a bug but a lack in our packaging.
I've just enable libavresample and bump rel.
Comment 2 Vladimir Potapov 2016-10-21 14:21:27 MSD
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2016-10-25 09:03:01 MSD
ffmpeg-2.8.7-2
https://abf.io/build_lists/2743438
https://abf.io/build_lists/2743439

ffmpeg-2.8.7-2plf
https://abf.io/build_lists/2743399
https://abf.io/build_lists/2743400
*********************************** Advisory **************************
Enable libavresample and bump rel.
***********************************************************************
QA Verified