Bug 7437 - [Package Request] apache-mod_evasive
: [Package Request] apache-mod_evasive
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
https://github.com/shivaas/mod_evasive
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-17 11:38 MSD by Zombie Ryushu
Modified: 2016-10-24 14:10 MSD (History)
3 users (show)

See Also:
RPM Package: apache-mod_evasive
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-10-17 11:38:10 MSD
mod_evasive is an evasive maneuvers module for Apache that provides evasive action in the event of an HTTP DoS attack or brute force attack. It is also designed to be a detection and network management tool, and can be easily configured to talk to ipchains, firewalls, routers, and more. mod_evasive presently reports abuse via email and syslog facilities.