Bug 7421 - Too big logs -> fail system
: Too big logs -> fail system
Status: RESOLVED DUPLICATE of bug 7332
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-10-08 20:20 MSD by Vladimir Potapov
Modified: 2016-11-29 17:40 MSK (History)
0 users

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2016-10-08 20:20:13 MSD
Description of problem:
If incorrect program spam to logs, root partition becomes full, and system becomes unbootable

Solution - disable rsyslog (journald logs are limited 150 Mb)
Comment 2 Vladimir Potapov 2016-11-29 17:40:18 MSK

*** This bug has been marked as a duplicate of bug 7332 ***