Bug 740 - [UPDATE REQUEST] wpa_supplicant
: [UPDATE REQUEST] wpa_supplicant
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-05 09:33 MSD by Aleksandr Kazantcev
Modified: 2015-04-02 22:23 MSD (History)
2 users (show)

See Also:
RPM Package: wpa_supplicant
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments
I could not get to work wpa_gui (28.30 KB, image/png)
2012-09-12 16:59 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Aleksandr Kazantcev 2012-09-05 09:33:27 MSD

    
Comment 1 Aleksandr Kazantcev 2012-09-05 09:38:47 MSD
https://abf.rosalinux.ru/build_lists/701879
https://abf.rosalinux.ru/build_lists/701878

advisory: wpa_supplicant is common package for protected wi-fi connection. This update for 1.0 fix bugs and add new features like:
- Add systemd support
- Increase scan timeout from 5 to 10 seconds
- Add Blacklist
- Add RFKill support by adding an interface state "disabled".
and other. See http://hostap.epitest.fi/gitweb/gitweb.cgi?p=hostap.git;a=blob_plain;f=wpa_supplicant/ChangeLog for full changelog.
Comment 2 Aleksandr Kazantcev 2012-09-05 15:58:56 MSD
Please test updated package:

https://abf.rosalinux.ru/build_lists/702021
https://abf.rosalinux.ru/build_lists/702022

It's more usefull
Comment 3 Vladimir Potapov 2012-09-12 16:59:03 MSD
Created attachment 541 [details]
I could not get to work wpa_gui
Comment 4 Denis Silakov 2015-04-02 22:23:52 MSD
"Wontfix" for Marathon. New wpa_supplicant will be provided with the next version of Enterprise Desktop.