Bug 7385 - Kazam rpm package on Rosa Fresh R8 (2014.1) doesn't have lib64wnck3_0 as dependency, because of it Kazam failed to capture window
: Kazam rpm package on Rosa Fresh R8 (2014.1) doesn't have lib64wnck3_0 as depe...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-26 01:40 MSD by Svyatoslav Vorona
Modified: 2016-09-29 19:49 MSD (History)
1 user (show)

See Also:
RPM Package: kazam-1.4.5-6-rosa2014.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Svyatoslav Vorona 2016-09-26 01:40:57 MSD
Description of problem:

Kazam rpm package on Rosa Fresh R8 (2014.1) doesn't have lib64wnck3_0 as dependency, because of it Kazam failed to capture window

svorona@rosa ~ $ rpm -qR kazam
canberra-gtk3
python(abi) = 3.4
python3-cairo
python3-dbus
python3-gi
python3-gi-cairo
python3-pyxdg
typelib(GObject)
typelib(Gst) >= 1.0
typelib(GstAudio) >= 1.0
typelib(GstVideo) >= 1.0
typelib(Gtk) >= 3.0
typelib(Wnck) >= 3.0
rpmlib(PayloadIsXz) <= 5.2-1
svorona@rosa ~ $

Version-Release number of selected component (if applicable):

kazam-1.4.5-6-rosa2014.1.noarch

How reproducible:

Install Rosa Fresh R8, install Kazam, get nothing when using it.

Steps to Reproduce:
1. Install Rosa Fresh R8
2. Install Kazam
3. Fail to capture window because of forgotten lib64wnck3_0 dependency.
Comment 1 Denis Silakov 2016-09-29 19:49:39 MSD
Fixed, thanks.