Bug 7333 - KDE don't load windows layouts from server in options
: KDE don't load windows layouts from server in options
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-08 07:38 MSD by Vladimir Potapov
Modified: 2016-09-13 12:43 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2016-09-08 07:38:43 MSD
KDE don't load windows layouts from server in options

Fir fix add ProvidersUrl to /usr/share/config/aurorae.knsrc

[KNewStuff3]
ProvidersUrl=http://download.kde.org/ocs/providers.xml
Categories=Window Decoration Aurorae
Uncompress=archive
TargetDir=aurorae/themes
Comment 1 Andrey Bondrov 2016-09-08 09:02:59 MSD
Advisory: "Add missing ProvidersUrl to aurorae knsrc file"

https://abf.rosalinux.ru/build_lists/2712133
https://abf.rosalinux.ru/build_lists/2712134
Comment 2 Vladimir Potapov 2016-09-08 15:06:12 MSD
*** Bug 7331 has been marked as a duplicate of this bug. ***
Comment 3 Vladimir Potapov 2016-09-08 15:09:18 MSD
The update is sent to expanded testing
**************************************
Comment 4 Vladimir Potapov 2016-09-12 18:44:49 MSD
kdebase4-workspace-4.11.22-6
https://abf.rosalinux.ru/build_lists/2712133
https://abf.rosalinux.ru/build_lists/2712134
**************************** Advisory *************************
Add missing ProvidersUrl to aurorae knsrc file
***************************************************************
QA Verified