Bug 7328 - [UPDATE REQUEST] pam_mount 2.13 -> 2.15
: [UPDATE REQUEST] pam_mount 2.13 -> 2.15
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-04 19:58 MSD by Andrey Bondrov
Modified: 2016-09-13 12:43 MSD (History)
1 user (show)

See Also:
RPM Package: pam_mount
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-09-04 19:58:04 MSD
New version of pam_mount was released.
Comment 1 Andrey Bondrov 2016-09-04 19:58:37 MSD
Advisory: "Update pam_mount to new version 2.15"

https://abf.rosalinux.ru/build_lists/2711532
https://abf.rosalinux.ru/build_lists/2711533
Comment 2 Vladimir Potapov 2016-09-06 19:27:32 MSD
The update is sent to expanded testing
**************************************
Comment 3 Andrey Bondrov 2016-09-06 19:45:56 MSD
Advisory: "Update libHX to new version 3.22"

https://abf.rosalinux.ru/build_lists/2711878
https://abf.rosalinux.ru/build_lists/2711879

Advisory: "Add new hxtools package (hxtools-system is required by pam_mount)"

https://abf.rosalinux.ru/build_lists/2711885
https://abf.rosalinux.ru/build_lists/2711886

Advisory: "Update pam_mount to new version 2.15 which requires hxtools-system now"

https://abf.rosalinux.ru/build_lists/2711893
https://abf.rosalinux.ru/build_lists/2711894
Comment 4 Vladimir Potapov 2016-09-07 10:41:55 MSD
The update is sent to expanded testing
**************************************
Comment 5 Vladimir Potapov 2016-09-12 18:41:53 MSD
libHX-3.22-1
https://abf.rosalinux.ru/build_lists/2711878
https://abf.rosalinux.ru/build_lists/2711879

hxtools-20150304-1
https://abf.rosalinux.ru/build_lists/2711885
https://abf.rosalinux.ru/build_lists/2711886

pam_mount-2.15-2
https://abf.rosalinux.ru/build_lists/2711893
https://abf.rosalinux.ru/build_lists/2711894

***************************** Advisory ***********************
Update pam_mount to new version 2.15, fix security folder, which requires hxtools-system now. Add new hxtools package (hxtools-system is required by pam_mount). Update libHX to new version 3.22
**************************************************************
QA Verified