Bug 7305 - [UPDATE REQUEST] yamagi-quake2 has been built.
: [UPDATE REQUEST] yamagi-quake2 has been built.
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-30 17:30 MSD by Zombie Ryushu
Modified: 2016-10-12 18:18 MSD (History)
3 users (show)

See Also:
RPM Package: yamagi-quake2
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-08-30 17:30:38 MSD
Yamagi Quake 2 has been Packaged for Rosa 2014.1. It is built against SDL 1.2 as not to have Screen Resolution issues.
Comment 1 Zombie Ryushu 2016-09-24 06:27:47 MSD
Please merge in my changes when you can.
Comment 2 Denis Silakov 2016-09-27 18:41:03 MSD
Done.
Comment 3 Zombie Ryushu 2016-09-27 21:59:03 MSD
You set it to use SDL 2. Please set it to use SDL 1.2 instead. SDL 2 does not xrandr the screen right.
Comment 4 Zombie Ryushu 2016-09-27 22:02:18 MSD
Please set WITH_SDL2=no and set requires back to pkgconfig(sdl)