Bug 7287 - [Update Request] poppler 0.35 has the beginnings of XFA Forms
: [Update Request] poppler 0.35 has the beginnings of XFA Forms
Status: RESOLVED LATER
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
https://poppler.freedesktop.org/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-19 10:38 MSD by Zombie Ryushu
Modified: 2016-10-24 01:41 MSD (History)
2 users (show)

See Also:
RPM Package: poppler
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-08-19 10:38:33 MSD
poppler 0.35 has the beginnings of XFA Form support in Okular, this is huge news for anyone tired of dealing with the Scourge of AcroRead.

Please update Poppler to 0.35.
Comment 1 Denis Silakov 2016-10-24 01:41:29 MSD
Development version (rosa2016.1) has poppler 0.47 now. Not going to backport new poppler to rosa2014.1 since this will require a lot of apps to be rebuilt and tester.