Bug 7266 - [Update Request] psmisc
: [Update Request] psmisc
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-07 02:53 MSD by Zombie Ryushu
Modified: 2016-10-04 15:33 MSD (History)
3 users (show)

See Also:
RPM Package: psmisc
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-08-07 02:53:26 MSD
psmisc is dated and can create Dependency problems as follows

psmisc-22.13-4-rosa2014.1.x86_64 (in order to keep psmisc-22.18-1-mdv2011.0.x86_64)
Continue installation anyway?
Comment 1 Denis Silakov 2016-08-23 18:13:09 MSD
Advisory:
Updated psmisc to version 22.21 with minor improvements and several fixes.

Build lists:
https://abf.io/build_lists/2709154
https://abf.io/build_lists/2709155
Comment 2 Vladimir Potapov 2016-09-20 17:31:54 MSD
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2016-10-03 19:19:53 MSD
psmisc-22.21-2
https://abf.io/build_lists/2709154
https://abf.io/build_lists/2709155
***************************** Advisory ********************************
Updated psmisc to version 22.21 with minor improvements and several fixes, fix dependency problems
***********************************************************************
QA Verified