Bug 7255 - [Package Requests] purple-funyahoo-plusplus
: [Package Requests] purple-funyahoo-plusplus
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: High normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
https://github.com/EionRobb/funyahoo-...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-02 04:25 MSD by Zombie Ryushu
Modified: 2016-10-31 13:22 MSK (History)
2 users (show)

See Also:
RPM Package: purple-funyahoo-plusplus
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-08-02 04:25:12 MSD
In 2016 Yahoo decided that they would give next-to-no notice that they were retiring their old protocol in favour of a brand new protocol that doesn't do nearly as much as the old one. Whilst Microsoft were kind enough to give people a couple of years to plan transitions for MSN, compare that with the 2 months that Yahoo were so generous to provide.

This provides Yahoo PlusPlus Support To Pidgin Required for Access to Yahoo after August 5th 2016.
Comment 1 Andrey Bondrov 2016-08-02 05:01:12 MSD
Any URL to download sources?
Comment 2 Zombie Ryushu 2016-08-02 05:06:48 MSD
You have to do a git check out, its one file and one make file.
Comment 3 Andrey Bondrov 2016-08-02 06:20:44 MSD
(In reply to comment #2)
> You have to do a git check out, its one file and one make file.

I just missed the URL in bug description. :-) Now I see it.
Comment 4 Zombie Ryushu 2016-09-29 08:05:07 MSD
As Standard Yahoo chat has been discontinued, this is now a requirement for Pidgin Support in Yahoo.
Comment 5 Zombie Ryushu 2016-10-30 01:09:37 MSD
Okay, I have packaged this, and it needs to be imported into contrib.
Comment 6 Denis Silakov 2016-10-31 13:22:12 MSK
Imported, thanks.