Bug 7253 - Request SeaMonkey 2.40
: Request SeaMonkey 2.40
Status: RESOLVED DUPLICATE of bug 7362
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-08-01 12:16 MSD by darrencleaver
Modified: 2016-12-16 01:47 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description darrencleaver 2016-08-01 12:16:48 MSD
Description of problem:
I downloaded ( Seamonkey 2.26.1 ) from Install/Remove Software in ROSA Desktop.
I would like to request this is updates to current version 2.40
https://download.mozilla.org/?product=seamonkey-2.40&os=linux&lang=en-US

Version-Release number of selected component (if applicable):
User agent: Mozilla/5.0 (X11; Linux x86_64; rv:29.0) Gecko/20100101 Firefox/29.0 SeaMonkey/2.26.1 

Build identifier: 20140906025329

Please advise
Kind Regards
Darren
Comment 1 Denis Silakov 2016-12-16 01:47:53 MSK

*** This bug has been marked as a duplicate of bug 7362 ***