Bug 722 - Some firefox extensions cannot be installed due to incorrect requirements
: Some firefox extensions cannot be installed due to incorrect requirements
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 15:47 MSD by Denis Silakov
Modified: 2012-09-14 12:31 MSD (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
alexander.petryakov: qa_verified+
alex.burmashev: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2012-08-30 15:47:31 MSD
# urpmi firefox-ext-xmarks
A requested package cannot be installed:
firefox-ext-xmarks-3.9.10-2-rosa.lts2012.0.noarch (due to unsatisfied firefox[>= %{firefox_epoch}:10.0.2])

# urpmi firefox-ext-scribefire
A requested package cannot be installed:
firefox-ext-scribefire-3.5.3.3-5-rosa.lts2012.0.noarch (due to unsatisfied firefox[>= %{firefox_epoch}:10.0.2])
Comment 1 Aleksandr Kazantcev 2012-08-30 15:49:06 MSD
I think all extentions package will be drop, becouse it's non compartible with new version FF and it's check not OK.
Comment 2 Denis Silakov 2012-08-30 16:16:29 MSD
Yes, it can make sense to consider dropping such extensions or at least moving them to contrib (for those who prefer installing extensions from system repos, not directly in browser).

However, it doesn't look good to drop packages from 2012 Marathon, and I think it's not ok to keep them broken. Not a big deal really, I'll update these two packages.
Comment 3 Denis Silakov 2012-08-30 16:19:37 MSD
Advisory:
firefox-ext-xmarks and firefox-ext-scribefire extensions could not be installed due to incorrect requirements.

Buildlists:
https://abf.rosalinux.ru/build_lists/700070
https://abf.rosalinux.ru/build_lists/700071
https://abf.rosalinux.ru/build_lists/700058
https://abf.rosalinux.ru/build_lists/700059
Comment 4 Alexander Petryakov 2012-09-03 23:39:50 MSD
firefox-ext-xmarks-4.1.0-1
firefox-ext-scribefire-4.0-6
************** Advisory **************
firefox-ext-xmarks and firefox-ext-scribefire extensions could not be installed due to incorrect requirements.
**************************************
QA Verified