Bug 7205 - [UPDATE REQUEST] file 5.27 -> 5.28
: [UPDATE REQUEST] file 5.27 -> 5.28
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Highest blocker
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-12 19:24 MSD by Andrey Bondrov
Modified: 2016-07-13 19:03 MSD (History)
1 user (show)

See Also:
RPM Package: file
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-07-12 19:24:26 MSD
We need to update file to new version 5.28 because current version makes rpm segfault on some builds.

xneur build with file 5.27 (failed): https://abf.rosalinux.ru/build_lists/2692170

xneur build with file 5.28 (complete): https://abf.rosalinux.ru/build_lists/2692174
Comment 1 Andrey Bondrov 2016-07-12 19:25:05 MSD
Advisory: "Update file to new version 5.28 to fix rpmbuild segfault on some builds"

https://abf.rosalinux.ru/build_lists/2692172
https://abf.rosalinux.ru/build_lists/2692173
Comment 2 Vladimir Potapov 2016-07-13 11:27:13 MSD
file-5.28-1
https://abf.rosalinux.ru/build_lists/2692172
https://abf.rosalinux.ru/build_lists/2692173
**************************** Advisory **********************
Update file to new version 5.28 to fix rpmbuild segfault on some builds
************************************************************
QA Verified