Bug 72 - The widget makes desktop deformed
: The widget makes desktop deformed
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal enhancement
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-04-18 10:32 MSD by FirstLevel
Modified: 2013-11-22 10:28 MSK (History)
2 users (show)

See Also:
RPM Package: kdeplasma-addons-4.8.2-2.src.rpm
ISO-related:
Bad POT generating:
Upstream:


Attachments
web-slice (428.85 KB, image/png)
2012-04-18 10:33 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-04-18 10:32:47 MSD
Description of problem:
1. Add on Rosa panel the widget Web slice
2. The desktop is deformed. Screenshot is attached.
3. After removing this widget from rosapanel the desktop is restored to correct
view

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-04-18 10:33:06 MSD
Created attachment 29 [details]
web-slice
Comment 2 FirstLevel 2012-07-12 08:20:28 MSD
Is there any comments from developers?
Comment 3 Denis Koryavov 2012-07-24 12:21:44 MSD
As far as I understood this widget is not intended for panel, but for desktop. There is one problem: KDE does not separate widgets for panel and for desktop, you can add them to the both of them. Thus, the user should ensure by himself, which widgets he can add to the RocketBar and which not.
Comment 4 FirstLevel 2012-07-24 12:55:01 MSD
I did not any forbidden actions. Only ussual for other widgets.
And I think I don't need to know that my ussual actions will lead to an error.
The detailed description on widget may be variant of solution.
Comment 5 Denis Koryavov 2012-07-24 15:45:52 MSD
Well, as a workaround - it is a good idea.
Comment 6 FirstLevel 2013-11-22 10:28:12 MSK
This widget was excluded from standard installation.
I close ticket because it has little significance