Bug 7188 - Unable to set the size of partition
: Unable to set the size of partition
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-07 16:47 MSD by Evgeniy
Modified: 2017-02-27 01:20 MSK (History)
3 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments
Manual partitioning without partition size field (28.32 KB, image/png)
2016-07-07 16:47 MSD, Evgeniy
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Evgeniy 2016-07-07 16:47:01 MSD
Created attachment 4494 [details]
Manual partitioning without partition size field

Description of problem: the installer doesn't have a field to type in the size of partition. It has only a scroller.


Version-Release number of selected component (if applicable): R7


How reproducible: Just run the installer and use manual partitioning


Steps to Reproduce:
1. Run the installer
2. Choose manual disk partitioning
Comment 1 Vladimir Potapov 2016-07-07 16:49:43 MSD
The bug fixed in next IOS's.
https://abf.rosalinux.ru/platforms/rosa2014.1/products/86/
Comment 2 Konstantin Vlasov 2016-07-07 17:06:27 MSD
It's by design. Normal mode shows scroller, expert mode shows editbox.
Comment 3 Konstantin Vlasov 2016-07-07 17:07:30 MSD
And I don't understand why "Unable to set the size of partition": the scroller still allows you to choose the partition size, just move the scroller to the desired position.
Comment 4 Evgeniy 2016-07-07 17:41:32 MSD
(In reply to comment #3)
> And I don't understand why "Unable to set the size of partition": the
> scroller still allows you to choose the partition size, just move the
> scroller to the desired position.

Sorry, I didn't know that Expert mode allows one to set the size manually.

I have large space, that's why I can't set the exact size with a scroller, this is a rather inaccurate tool.
Comment 5 Denis Silakov 2017-02-27 01:20:19 MSK
We have no plans to change anything here.