Bug 7187 - Bogue Rpmdrake
: Bogue Rpmdrake
Status: RESOLVED WORKSFORME
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-07-07 16:34 MSD by Ludovic
Modified: 2017-02-11 16:27 MSK (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ludovic 2016-07-07 16:34:05 MSD
Le programme « rpmdrake » a planté avec l'erreur suivante :

  detecting looping forever while trying to resolve dependancies.
  Aborting... Try again with '-vv --debug' options at /usr/lib/perl5/vendor_perl/5.18.2/x86_64-linux-thread-multi/URPM/Resolve.pm line 1381.
  Perl's trace:
  standalone::bug_handler() called from /usr/lib/libDrakX/mygtk2.pm:1426
  mygtk2::main() called from /usr/lib/libDrakX/ugtk2.pm:767
  ugtk2::main() called from /usr/lib/perl5/vendor_perl/5.18.2/Rpmdrake/gui.pm:598
  Rpmdrake::gui::ask_browse_tree_given_widgets_for_rpmdrake() called from /usr/sbin/rpmdrake:831
  main::run_treeview_dialog() called from /usr/sbin/rpmdrake:855

Used theme: rosa-elementary

Pour soumettre un rapport de bogue, cliquez sur le bouton Signaler.
Cela ouvrira une fenêtre de navigateur sur Bugzilla où vous trouverez un formulaire à remplir. L'information affichée ci-dessus sera transférée vers ce serveur.
Il est très utile d'inclure dans votre rapport la sortie de la commande suivante : « lspcidrake -v ».
Comment 1 Ludovic 2016-07-07 16:37:12 MSD
lspcidrake -v :
tg3             : Broadcom Corporation|NetXtreme BCM5761 Gigabit Ethernet PCIe [NETWORK_ETHERNET] (vendor:14e4 device:1681 subv:17aa subd:3082) (rev: 10)
Card:AMD/ATI Radeon (radeon): Advanced Micro Devices, Inc. [AMD/ATI]|RS880 [Radeon HD 4250] [DISPLAY_VGA] (vendor:1002 device:9715 subv:17aa subd:3082)
unknown         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor Link Control [BRIDGE_HOST] (vendor:1022 device:1204)
k10temp         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor Miscellaneous Control [BRIDGE_HOST] (vendor:1022 device:1203)
amd64_edac_mod  : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor DRAM Controller [BRIDGE_HOST] (vendor:1022 device:1202)
unknown         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor Address Map [BRIDGE_HOST] (vendor:1022 device:1201)
unknown         : Advanced Micro Devices, Inc. [AMD]|Family 10h Processor HyperTransport Configuration [BRIDGE_HOST] (vendor:1022 device:1200)
ehci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB EHCI Controller [SERIAL_USB] (vendor:1002 device:4396 subv:17aa subd:3082)
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [SERIAL_USB] (vendor:1002 device:4397 subv:17aa subd:3082)
shpchp          : Advanced Micro Devices, Inc. [AMD/ATI]|SB900 PCI to PCI bridge (PCIE port 3) [BRIDGE_PCI] (vendor:1002 device:43a3)
shpchp          : Advanced Micro Devices, Inc. [AMD/ATI]|SB700/SB800/SB900 PCI to PCI bridge (PCIE port 0) [BRIDGE_PCI] (vendor:1002 device:43a0)
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB OHCI2 Controller [SERIAL_USB] (vendor:1002 device:4399 subv:17aa subd:3082)
unknown         : Advanced Micro Devices, Inc. [AMD/ATI]|SBx00 PCI to PCI Bridge [BRIDGE_PCI] (vendor:1002 device:4384) (rev: 40)
unknown         : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 LPC host controller [BRIDGE_ISA] (vendor:1002 device:439d subv:17aa subd:3082) (rev: 40)
snd_hda_intel   : Advanced Micro Devices, Inc. [AMD/ATI]|SBx00 Azalia (Intel HDA) [MULTIMEDIA_AUDIO_DEV] (vendor:1002 device:4383 subv:17aa subd:3082) (rev: 40)
i2c_piix4       : Advanced Micro Devices, Inc. [AMD/ATI]|SBx00 SMBus Controller [SERIAL_SMBUS] (vendor:1002 device:4385 subv:17aa subd:3082) (rev: 42)
ehci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB EHCI Controller [SERIAL_USB] (vendor:1002 device:4396 subv:17aa subd:3082)
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [SERIAL_USB] (vendor:1002 device:4397 subv:17aa subd:3082)
ehci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB EHCI Controller [SERIAL_USB] (vendor:1002 device:4396 subv:17aa subd:3082)
ohci_pci        : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 USB OHCI0 Controller [SERIAL_USB] (vendor:1002 device:4397 subv:17aa subd:3082)
unknown         : Advanced Micro Devices, Inc. [AMD/ATI]|SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] [STORAGE_SATA] (vendor:1002 device:4391 subv:17aa subd:3082)
shpchp          : Lenovo|Device 9602 [BRIDGE_PCI] (vendor:17aa device:9602)
unknown         : Advanced Micro Devices, Inc. [AMD]|RS880 Host Bridge [BRIDGE_HOST] (vendor:1022 device:9601 subv:17aa subd:3082)
hub             : Linux 4.1.15-nrj-desktop-1rosa-x86_64 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 4.1.15-nrj-desktop-1rosa-x86_64 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 4.1.15-nrj-desktop-1rosa-x86_64 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : Linux 4.1.15-nrj-desktop-1rosa-x86_64 ohci_hcd|OHCI PCI host controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0001)
hub             : ROCLA|KVM PORT SWITCH [Hub|Unused|Full speed (or root) hub] (vendor:8054 device:0001)
usbhid          : LITE-ON Technology|USB NetVista Full Width Keyboard. [Human Interface Device|Boot Interface Subclass|Keyboard] (vendor:04b3 device:3025)
usbhid          : Logitech|Lenovo USB Optical Mouse [Human Interface Device|Boot Interface Subclass|Mouse] (vendor:17ef device:6019)
usbhid          : Alcor Micro Corp.|USB Multimedia Keyboard [Human Interface Device|Boot Interface Subclass|Keyboard] (vendor:058f device:9410)
hub             : Linux 4.1.15-nrj-desktop-1rosa-x86_64 ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0002)
hub             : Linux 4.1.15-nrj-desktop-1rosa-x86_64 ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0002)
hub             : Linux 4.1.15-nrj-desktop-1rosa-x86_64 ehci_hcd|EHCI Host Controller [Hub|Unused|Full speed (or root) hub] (vendor:1d6b device:0002)
hid_generic     : Logitech Lenovo USB Optical Mouse
hid_generic     : LITE-ON Technology USB NetVista Full Width Keyboard.
hid_generic     : USB Multimedia Keyboard
hid_generic     : USB Multimedia Keyboard
Comment 2 Denis Silakov 2017-02-11 16:27:36 MSK
This was likely caused by temporary problems with repo metadata. Though we had no more reports of such kind and hopefully this is not an issue now.