Bug 718 - Incorrect release and version
: Incorrect release and version
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal normal
: ---
Assigned To: Dmitry Mikhirev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-30 06:30 MSD by Vladimir Potapov
Modified: 2012-09-14 12:32 MSD (History)
2 users (show)

See Also:
RPM Package: rpmdrake
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
alex.burmashev: published+


Attachments
incorrect version (109.09 KB, image/png)
2012-08-30 06:30 MSD, Vladimir Potapov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vladimir Potapov 2012-08-30 06:30:05 MSD
Created attachment 517 [details]
incorrect version

Description of problem:
Incorrect package release and version 

See screenshot
Comment 1 Dmitry Mikhirev 2012-09-05 12:47:53 MSD
*** Bug 719 has been marked as a duplicate of this bug. ***
Comment 2 Dmitry Mikhirev 2012-09-05 13:56:46 MSD
Buildlists:
i586: https://abf.rosalinux.ru/build_lists/701949
x86_64: https://abf.rosalinux.ru/build_lists/701950

Advisory:
Displaying wrong version and release for some packages was fixed.
Comment 3 Vladimir Potapov 2012-09-06 16:02:58 MSD
rpmdrake-5.26.12-4-rosa.lts2012.0
************** Advisory *******************
Displaying wrong version and release for some packages was fixed.
*******************************************
QA Verified