Bug 7168 - tomboy conflict
: tomboy conflict
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-30 16:13 MSD by Zombie Ryushu
Modified: 2016-06-30 17:17 MSD (History)
1 user (show)

See Also:
RPM Package: tomboy
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-06-30 16:13:23 MSD
The following packages have to be removed for others to be upgraded:
dbus-sharp-0.8.1-2-rosa2014.1.noarch
 (due to conflicts with dbus-sharp1.0-0.7.0-3-rosa2014.1.noarch)
dbus-sharp-glib-0.6.0-1-rosa2014.1.noarch
 (due to conflicts with dbus-sharp-glib1.0-0.5.0-4-rosa2014.1.noarch)
Comment 1 Zombie Ryushu 2016-06-30 16:13:59 MSD
Something is wrong with this update.
Comment 2 Andrey Bondrov 2016-06-30 16:40:59 MSD
(In reply to comment #1)
> Something is wrong with this update.

Tomboy now requires dbus-sharp1.0 and dbus-sharp-glib1.0 because dbus-sharp and dbus-sharp-glib moved to 2.0 API. I'll take a look if I can port Tomboy to 2.0 API.
Comment 3 Andrey Bondrov 2016-06-30 17:17:41 MSD
I guess it's fixed in tomboy 1.15.4-6.