ROSA Linux Bugzilla – Bug 7168
Last modified: 2016-06-30 17:17:41 MSD
The following packages have to be removed for others to be upgraded:
(due to conflicts with dbus-sharp1.0-0.7.0-3-rosa2014.1.noarch)
(due to conflicts with dbus-sharp-glib1.0-0.5.0-4-rosa2014.1.noarch)
Something is wrong with this update.
(In reply to comment #1)
> Something is wrong with this update.
Tomboy now requires dbus-sharp1.0 and dbus-sharp-glib1.0 because dbus-sharp and dbus-sharp-glib moved to 2.0 API. I'll take a look if I can port Tomboy to 2.0 API.
I guess it's fixed in tomboy 1.15.4-6.