Bug 7147 - [UPDATE REQUEST] pidgin 2.10.12 -> 2.11.0
: [UPDATE REQUEST] pidgin 2.10.12 -> 2.11.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-22 17:22 MSD by Andrey Bondrov
Modified: 2016-07-01 12:58 MSD (History)
2 users (show)

See Also:
RPM Package: pidgin
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-06-22 17:22:16 MSD
New version of Pidgin was released.
Comment 1 Andrey Bondrov 2016-06-22 17:24:13 MSD
Advisory: "Update Pidgin to new version 2.11.0"

https://abf.rosalinux.ru/build_lists/2683613
https://abf.rosalinux.ru/build_lists/2683614

Please test that the update doesn't break various Pidgin plugins (for example, pidgin-hangouts).
Comment 2 Vladimir Potapov 2016-06-24 21:13:44 MSD
The update is sent to expanded testing
****************************************
Comment 3 Vladimir Potapov 2016-06-27 20:07:36 MSD
pidgin-2.11.0-1
https://abf.rosalinux.ru/build_lists/2683613
https://abf.rosalinux.ru/build_lists/2683614
************************ Advisory *****************************
Update Pidgin to new version 2.11.0
***************************************************************
QA Verified
Comment 4 Denis Silakov 2016-07-01 12:58:01 MSD
*** Bug 7142 has been marked as a duplicate of this bug. ***