Bug 7145 - [UPDATE REQUEST] imagemagick 6.9.4.7 -> 6.9.4.9
: [UPDATE REQUEST] imagemagick 6.9.4.7 -> 6.9.4.9
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-21 19:46 MSD by Andrey Bondrov
Modified: 2016-06-27 21:50 MSD (History)
1 user (show)

See Also:
RPM Package: imagemagick
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-06-21 19:46:09 MSD
ImageMagick 6.9.4.7 is buggy, we cannot build wine package with it. See more at upstream bug report: https://github.com/ImageMagick/ImageMagick/issues/224

The issue is fixed in 6.9.4.9 so we should update.
Comment 1 Andrey Bondrov 2016-06-21 19:48:20 MSD
Advisory: "Update ImageMagick to new version 6.9.4.9"

https://abf.rosalinux.ru/build_lists/2683470
https://abf.rosalinux.ru/build_lists/2683471

Advisory: "Update Wine to new version 1.9.12"

https://abf.rosalinux.ru/build_lists/2683482
https://abf.rosalinux.ru/build_lists/2683483

P.S. Wine doens't require much testing but we need to be sure that wine icons in menu are properly created (wine itself, notepad etc).
Comment 2 Vladimir Potapov 2016-06-22 15:24:55 MSD
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2016-06-27 20:04:40 MSD
imagemagick-6.9.4.9-1
https://abf.rosalinux.ru/build_lists/2683470
https://abf.rosalinux.ru/build_lists/2683471

wine-1.9.12-1
https://abf.rosalinux.ru/build_lists/2683482
https://abf.rosalinux.ru/build_lists/2683483
***************************** Advisory *****************************
Update ImageMagick to new version 6.9.4.9
Update Wine to new version 1.9.12
********************************************************************
QA Verified