Bug 7138 - Cannot install gns3 package because of updated gns3-server package, need update of gns3 package as well
: Cannot install gns3 package because of updated gns3-server package, need upda...
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-19 16:37 MSD by Svyatoslav Vorona
Modified: 2016-06-20 11:47 MSD (History)
1 user (show)

See Also:
RPM Package: gns3-1.4.3-1-rosa2014.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Svyatoslav Vorona 2016-06-19 16:37:23 MSD
Description of problem:

Cannot install gns3 anymore because of update of gns3-server package, so there is missing dependency:

svorona@rosa ~ $ sudo urpmi gns3
Не удаётся установить запрошенный пакет:
gns3-1.4.3-2-rosa2014.1.noarch (из-за неудовлетворённости gns3-server[== 1.4.3])
Продолжить установку? (Y/n) Y
Хоть часть пакетов и могла быть установлена, произошли ошибки.
Не удаётся установить запрошенный пакет:
gns3-1.4.3-2-rosa2014.1.noarch (из-за неудовлетворённости gns3-server[== 1.4.3])
Продолжить установку?
svorona@rosa ~ $ rpm -qa | grep gns3
python3-gns3-net-converter-1.3.0-1-rosa2014.1.noarch
gns3-server-1.4.6-1-rosa2014.1.noarch
svorona@rosa ~ $


Please update gns3 package as well and be more attentive when you do repository updates. You can totally halt system as it was with qt5 packages update.


How reproducible: trying to install gns3


Steps to Reproduce:
1. open rpmdrake or terminal
2. try to install gns3
3. fail
Comment 1 Denis Silakov 2016-06-20 11:47:21 MSD
Updated, will be available in repos soon.