Bug 7125 - [UPDATE REQUEST] exfat-utils 1.2.1 -> 1.2.4, fuse-exfat 1.0.1 -> 1.2.4
: [UPDATE REQUEST] exfat-utils 1.2.1 -> 1.2.4, fuse-exfat 1.0.1 -> 1.2.4
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-16 07:21 MSD by Andrey Bondrov
Modified: 2016-06-20 19:06 MSD (History)
2 users (show)

See Also:
RPM Package: fuse-exfat, exfat-utils
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-06-16 07:21:58 MSD
New versions of fuse-exfat and exfat-utils were released. And we should sync fuse-exfat (current 1.0.1) version with exfat-utils (current 1.2.1).
Comment 1 Andrey Bondrov 2016-06-16 07:23:02 MSD
Advisory: "Update fuse-exfat to new version 1.2.4"

https://abf.rosalinux.ru/build_lists/2682029
https://abf.rosalinux.ru/build_lists/2682030

Advisory: "Update exfat-utils to new version 1.2.4"

https://abf.rosalinux.ru/build_lists/2682027
https://abf.rosalinux.ru/build_lists/2682028
Comment 2 Vladimir Potapov 2016-06-16 20:52:53 MSD
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2016-06-20 18:26:50 MSD
fuse-exfat-1.2.4-1
https://abf.rosalinux.ru/build_lists/2682029
https://abf.rosalinux.ru/build_lists/2682030

exfat-utils-1.2.4-1
https://abf.rosalinux.ru/build_lists/2682027
https://abf.rosalinux.ru/build_lists/2682028
***************************** Advisory *****************************
Update fuse-exfat to new version 1.2.4
Update exfat-utils to new version 1.2.4
*********************************************************************
QA Verified