Bug 711 - Can't drag'n'drop icons from Simple Welcome to the Rocket Bar
: Can't drag'n'drop icons from Simple Welcome to the Rocket Bar
Status: RESOLVED DUPLICATE of bug 567
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: i586 Linux
: Normal normal
: ---
Assigned To: Ural Mullabaev
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 18:44 MSD by Andrey Ponomarenko
Modified: 2012-08-29 14:53 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Ponomarenko 2012-08-28 18:44:49 MSD
Description of problem:

Drag'n'drop of application icons from the search engine of Simple Welcome to the Rocket Bar doesn't work.

How reproducible: always

Steps to Reproduce:

1. Open Simple Welcome
2. Type the name of the application
3. Drag the icon of this application and drop it to the Rocket Bar
Comment 1 Denis Koryavov 2012-08-28 18:51:49 MSD
Yes you can't drag icon from the SW to the RocketBar if you use the search results.
Comment 2 Pavel Shved 2012-08-28 18:52:56 MSD
+1.  You can't.
Comment 3 Andrey Ponomarenko 2012-08-28 19:02:07 MSD
Hmm... This looks like a bug though because you are allowed to drag items, but you can't drop them. Also the drag'n'drop feature works well on the SW/Applications tab.
Comment 4 Denis Koryavov 2012-08-28 22:25:42 MSD
Yep. I suppose we'll change this behaviour.
Comment 5 Ural Mullabaev 2012-08-29 14:53:54 MSD

*** This bug has been marked as a duplicate of bug 567 ***