Bug 7107 - [UPDATE REQUEST] assimp 3.1.1 -> 3.2
: [UPDATE REQUEST] assimp 3.1.1 -> 3.2
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-10 17:53 MSD by Andrey Bondrov
Modified: 2016-06-14 21:06 MSD (History)
1 user (show)

See Also:
RPM Package: assimp
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-06-10 17:53:28 MSD
We need to update assimp version.
Comment 1 Andrey Bondrov 2016-06-10 18:03:19 MSD
Advisory: "Update assimp to new version 3.2"

https://abf.rosalinux.ru/build_lists/2681444
https://abf.rosalinux.ru/build_lists/2681445
Comment 2 Andrey Bondrov 2016-06-10 18:50:19 MSD
Advisory: "Rebuild qt5-qt3d with assimp 3.2"

https://abf.rosalinux.ru/build_lists/2681448
https://abf.rosalinux.ru/build_lists/2681449
Comment 3 Andrey Bondrov 2016-06-10 20:12:28 MSD
1. Rebuild spring with assimp 3.2:

https://abf.rosalinux.ru/build_lists/2681458
https://abf.rosalinux.ru/build_lists/2681459

2. Update pioneer to new version 20160512 and build it with assimp 3.2:

https://abf.rosalinux.ru/build_lists/2681462
https://abf.rosalinux.ru/build_lists/2681463
Comment 4 Vladimir Potapov 2016-06-14 20:31:55 MSD
assimp-3.2-1
https://abf.rosalinux.ru/build_lists/2681444
https://abf.rosalinux.ru/build_lists/2681445

qt5-qt3d-5.6.0-5
https://abf.rosalinux.ru/build_lists/2681448
https://abf.rosalinux.ru/build_lists/2681449
*************************** Advisory ****************************
Update assimp to new version 3.2
Rebuild qt5-qt3d with assimp 3.2
*****************************************************************
QA Verified