Bug 7102 - HW Probe GUI not working on Plasma (KDE) 5
: HW Probe GUI not working on Plasma (KDE) 5
Status: RESOLVED DUPLICATE of bug 7399
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-09 14:13 MSD by Mikhail N
Modified: 2016-10-03 19:21 MSD (History)
3 users (show)

See Also:
RPM Package: hw-probe
ISO-related:
Bad POT generating:
Upstream:


Attachments
Works well on ROSA R8 Plasma5 (231.21 KB, image/png)
2016-09-28 19:36 MSD, Andrey Ponomarenko
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail N 2016-06-09 14:13:21 MSD
GUI not working.
Comment 1 AlexeyS 2016-06-09 14:20:47 MSD
подтверждаю, графический интерфейс не работает.
Comment 2 Mikhail N 2016-06-09 22:28:20 MSD
It is because this GUI ises kdialog which is not included into KDE5 iso. Kdialog should be made dependency of hw-probe GUI.
Comment 3 Andrey Ponomarenko 2016-09-28 19:35:54 MSD
Seems that it is fixed in the latest ISO: http://mirror.rosalab.ru/rosa/rosa2014.1/iso/ROSA.Fresh.R8/ROSA.FRESH.PLASMA.R8.x86_64.uefi.iso
Comment 4 Andrey Ponomarenko 2016-09-28 19:36:35 MSD
Created attachment 4544 [details]
Works well on ROSA R8 Plasma5
Comment 5 Vladimir Potapov 2016-10-03 19:21:16 MSD

*** This bug has been marked as a duplicate of bug 7399 ***