Bug 7095 - Fix some typos in Russian translation of rpmdrake
: Fix some typos in Russian translation of rpmdrake
Status: RESOLVED DUPLICATE of bug 7098
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-06-04 16:40 MSD by Andrey Bondrov
Modified: 2016-06-07 13:56 MSD (History)
2 users (show)

See Also:
RPM Package: rpmdrake
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-06-04 16:40:50 MSD
We need to fix some typos in Russian translation of rpmdrake.

1. Очисить -> Очистить

-msgstr "Очисить кэш пакетов после успешной загрузки"
+msgstr "Очистить кэш пакетов после успешной загрузки"

2. доабвить -> добавить

-"его необходимо удалить и заново доабвить с помощью менеджера\n"
+"его необходимо удалить и заново добавить с помощью менеджера\n"
Comment 1 Andrey Bondrov 2016-06-04 16:41:21 MSD
Advisory: "Fix some typos in Russian translation of rpmdrake"

https://abf.rosalinux.ru/build_lists/2680379
https://abf.rosalinux.ru/build_lists/2680380
Comment 2 Denis Silakov 2016-06-07 13:56:51 MSD
This fix is included into rpmdrake from bug #7098

*** This bug has been marked as a duplicate of bug 7098 ***