Bug 708 - signing error message when installing chromium v21
: signing error message when installing chromium v21
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-28 00:07 MSD by altadeos
Modified: 2012-12-24 00:10 MSK (History)
0 users

See Also:
RPM Package: chromium v21
ISO-related:
Bad POT generating:
Upstream:


Attachments
error message when installing chromium v21 (24.04 KB, image/png)
2012-08-28 00:07 MSD, altadeos
Details

Note You need to log in before you can comment on or make changes to this bug.
Description altadeos 2012-08-28 00:07:41 MSD
Created attachment 507 [details]
error message when installing chromium v21

Description of problem:
when i install chromium web browser v21 i have a message that the signing key is invalid

Version-Release number of selected component (if applicable):
version 21

How reproducible:
go to software manager and try to install chromium web browser v21

Steps to Reproduce:
1. go to software manager
2. try to install chromium web browser version 21
3. you have an error message
Comment 1 altadeos 2012-12-24 00:10:27 MSK
changed to fixed because the problem is nomore present.