Bug 7062 - gns3 cannot run first time because of missing dependency
: gns3 cannot run first time because of missing dependency
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-05-23 03:51 MSD by Svyatoslav Vorona
Modified: 2016-06-18 01:09 MSD (History)
2 users (show)

See Also:
RPM Package: gns3-1.4.3-1-rosa2014.1.noarch
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Svyatoslav Vorona 2016-05-23 03:51:52 MSD
Description of problem: gns3 cannot run first time because of missing package python3-setuptools


Version-Release number of selected component (if applicable):

gns3-1.4.3-1-rosa2014.1.noarch

How reproducible: Install gns3 on fresh updated system and run it.

It fails first time before install of python3-setuptools and successfully ran after installing python3-setuptools.

Please add python3-setuptools as dependency for gns3 package and update this package in Contrib repo.
Comment 1 Denis Silakov 2016-06-18 01:09:00 MSD
Fixed.