Bug 7056 - Package is oobsolete and needs to be replaced with a get-java Package
: Package is oobsolete and needs to be replaced with a get-java Package
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: -Enter Bugs Here-
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: Desktop Triage Team
: Desktop Triage Team
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-05-20 01:45 MSD by Zombie Ryushu
Modified: 2016-05-20 01:58 MSD (History)
3 users (show)

See Also:
RPM Package: java-1.6.0-sun
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-05-20 01:45:36 MSD
This [ackage is obsolete and needs to be replaced with a get-java Package. In Rosa 2014.1. the version 1.6.0.26 is provided where 1.6.0.30 was present in Rosa 2012lts.

In addition, a get-java package needs to download java the latest version of 6, 7, or 8, and properly configure xdg mime types for JNLP.