Bug 7038 - [UPDATE REQUEST] compiz 0.9.11.1 -> 0.9.12.2
: [UPDATE REQUEST] compiz 0.9.11.1 -> 0.9.12.2
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-05-12 21:44 MSD by Andrey Bondrov
Modified: 2016-10-29 16:34 MSD (History)
2 users (show)

See Also:
RPM Package: compiz
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-05-12 21:44:48 MSD
New version of Compiz was released.
Comment 1 Andrey Bondrov 2016-05-12 22:11:22 MSD
Advisory: "Update Compiz to new version 0.9.12.2. It should have MATE support now (at least limited)"

https://abf.rosalinux.ru/build_lists/2650420
https://abf.rosalinux.ru/build_lists/2650421
Comment 2 Andrey Bondrov 2016-05-13 03:21:34 MSD
Advisory: "Update Compiz to new version 0.9.12.2. It should have MATE support now (at least limited)"

https://abf.rosalinux.ru/build_lists/2650475
https://abf.rosalinux.ru/build_lists/2650476
Comment 3 Andrey Bondrov 2016-06-10 15:44:49 MSD
Advisory: "Update Compiz to new version 0.9.12.2. It should have MATE support now (at least limited)"

https://abf.rosalinux.ru/build_lists/2681430
https://abf.rosalinux.ru/build_lists/2681431
Comment 4 Vladimir Potapov 2016-06-24 07:27:57 MSD
Что-то у меня не получается запустить под mate


compiz-gtk --replace
compiz (core) - Info: Loading plugin: core
compiz (core) - Info: Starting plugin: core
gtk-window-decorator: error while loading shared libraries: libgtk_window_decorator_settings_notified_interface.so: cannot open shared object file: No such file or directory
Comment 5 Andrey Bondrov 2016-06-24 08:44:41 MSD
New build lists (they should fix issue with libgtk_window_decorator_settings_notified_interface.so):

Advisory: "Update Compiz to new version 0.9.12.2. It should have MATE support now (at least limited)"

https://abf.rosalinux.ru/build_lists/2683856
https://abf.rosalinux.ru/build_lists/2683857
Comment 6 Vladimir Potapov 2016-06-30 16:05:58 MSD
В общем, не работает compiz. COmpiz-fusion, который ставится через task-пакет - работает. А Compiz-нет.
Comment 7 Vladimir Potapov 2016-06-30 16:35:23 MSD
*******************
QA Denied
Comment 8 Denis Silakov 2016-10-29 16:34:17 MSD
New rosa2016.1 currently have 0.9.13.0.