Bug 703 - tetex package Missing dependencies (contrib)
: tetex package Missing dependencies (contrib)
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-24 21:55 MSD by symbianflo
Modified: 2012-08-27 17:51 MSD (History)
1 user (show)

See Also:
RPM Package: tetex-3.0-55-rosa.lts2012.0.x86_64 ( I didn't have the chance to reproduce on 32 bit machine )
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description symbianflo 2012-08-24 21:55:38 MSD
Description of problem:
Missing dependencies of tetex

Version-Release number of selected component (if applicable):
Name        : tetex                                                              
Version     : 3.0
Release     : 55
Group       : Publishing
Size        : 102701640                    Architecture: x86_64
Source RPM  : tetex-3.0-55.src.rpm
URL         : http://www.tug.org/teTeX/
Summary     : The TeX text formatting system

How reproducible:
urpmi tetex

Steps to Reproduce:
1.symbianflo@symbianflo ~ $ sudo urpmi tetex
One of the requested packages can not be installed:
tetex-3.0-55-rosa.lts2012.0.x86_64 ( due to unsatisfied sam2p)
2.
3.
Comment 1 symbianflo 2012-08-25 01:17:44 MSD
sam2p It is on ABF on _my media 

If somebody want to push it in 2012.0LTS /contrib  would be great.


Git: https://abf.rosalinux.ru/symbianflo/sam2p


Thank you
Comment 2 symbianflo 2012-08-25 01:19:15 MSD
Forgot to mention , if plf enabled then in restricted, I think ...
Comment 3 Alexander Burmashev 2012-08-25 01:44:38 MSD
pushed to the contrib, thx!
Comment 4 symbianflo 2012-08-27 17:51:40 MSD
build done/published for Rosa Desktop ( aka=2012.1) 
I suppose it can be closed as fixed.