Bug 7021 - [update request] open broadcast studio
: [update request] open broadcast studio
Status: RESOLVED DUPLICATE of bug 8395
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Highest major
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
http://hw.rosalinux.ru/index.php?prob...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-05-08 21:18 MSD by Shalok Shalom
Modified: 2017-10-09 17:10 MSD (History)
2 users (show)

See Also:
RPM Package: obs-studio
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shalok Shalom 2016-05-08 21:18:43 MSD
obs is very outdated, and the name seem to be wrong ported from a fedora package or so:

obs means open broadcast studio so obs-studio means open broadcast studio-studio

https://pkgs.org/rosa-2014.1/rosa-restricted-updates-x86_64/obs-studio-0.9.1-2-plf2014.1.x86_64.rpm.html

current version: https://github.com/jp9000/obs-studio.git#branch=master
Comment 1 darrencleaver 2016-05-09 18:15:37 MSD
Regarding report 2016-05-08 21:18 MSD by Shalok Shalom 

I would like to request that ROSA refer to Shalok Shalom's post

" obs is very outdated, and the name seem to be wrong ported from a fedora package or so:

obs means open broadcast studio so obs-studio means open broadcast studio-studio

https://pkgs.org/rosa-2014.1/rosa-restricted-updates-x86_64/obs-studio-0.9.1-2-plf2014.1.x86_64.rpm.html

current version: https://github.com/jp9000/obs-studio.git#branch=master "

I would like to request ROSA lists this request as a high priority. I require this software for a project I need to run. I will offer to pay the developers a fair and reasonable price to add this software to the REPO list to download from within ROSA Software Packages download section. 

My laptop specs 
http://hw.rosalinux.ru/index.php?probe=39fb7f17ee

Thanks you
Comment 2 Giovanni Mariani 2017-10-09 17:10:42 MSD
There is a pending update request to release 20.0.1, waiting for QA test
(still unresolved the name issue, though).

However you can get the proposed packages directly from ABF and test it:
https://abf.rosalinux.ru/build_lists/2899655 (i586)
https://abf.rosalinux.ru/build_lists/2899656 (x86_64).

*** This bug has been marked as a duplicate of bug 8395 ***