Bug 699 - Strange artefacts while click the Shutdown computer button
: Strange artefacts while click the Shutdown computer button
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 14:47 MSD by FirstLevel
Modified: 2012-08-24 20:59 MSD (History)
1 user (show)

See Also:
RPM Package: kdebase4-workspace-4.8.3-4-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments
lspcidrake (3.05 KB, text/plain)
2012-08-23 14:47 MSD, FirstLevel
Details
xorg.conf (1.56 KB, text/plain)
2012-08-23 14:47 MSD, FirstLevel
Details
XRender (58.49 KB, image/jpeg)
2012-08-23 14:47 MSD, FirstLevel
Details
OpenGL (61.01 KB, image/jpeg)
2012-08-23 14:48 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-08-23 14:47:23 MSD
Created attachment 502 [details]
lspcidrake

Description of problem:
When I have pressed Shutdown computer button there are strange artefacts on the screen: light blue stripe on the top of desktop.
If I press Esc (refused to chose the items logout-reboot-shutdown) this stripe is dissapeared.
Desktop effects are enabled and situation is repeated for XRender and OpenGL.
I have attached screenshots and diagnostic information

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 FirstLevel 2012-08-23 14:47:40 MSD
Created attachment 503 [details]
xorg.conf
Comment 2 FirstLevel 2012-08-23 14:47:52 MSD
Created attachment 504 [details]
XRender
Comment 3 FirstLevel 2012-08-23 14:48:03 MSD
Created attachment 505 [details]
OpenGL
Comment 4 FirstLevel 2012-08-24 20:59:21 MSD
closed, because can not to reproduce after reboot.