Bug 6952 - mount.nfs: not installed setuid - "user" NFS mounts not supported.
: mount.nfs: not installed setuid - "user" NFS mounts not supported.
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-19 21:16 MSD by Mikhail N
Modified: 2016-04-19 22:30 MSD (History)
0 users

See Also:
RPM Package: nfs-tools
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mikhail N 2016-04-19 21:16:29 MSD
При обращении к «/raid0/data/1/ on 192.168.10.109» произошла ошибка, ответ системы: mount.nfs: not installed setuid - "user" NFS mounts not supported. 

/etc/fstab entry:
192.168.10.109:/raid0/data/1/           /media/oblako   nfs     noauto,nosuid,user,_netdev,bg  0 0


or

192.168.10.109:/raid0/data/1/           /media/oblako   nfs     noauto,user,_netdev,bg  0 0

both give the same result

The same /etc/fstab entries work perfectly in ubuntu

https://bugzilla.redhat.com/show_bug.cgi?id=772396
Comment 1 Mikhail N 2016-04-19 21:18:46 MSD
nfs://192.168.10.109 cam be opened and worked with correctly via Dolphin
Comment 2 Mikhail N 2016-04-19 22:04:03 MSD
changed noauto to auto and it seems to work but I need exactly noauto !
Comment 3 Mikhail N 2016-04-19 22:30:44 MSD
No, noauto --> auto did not help
If I run mount -a, then it is mounted. But is not mounted automatically.