Bug 695 - SW window occupies the entire screen
: SW window occupies the entire screen
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-23 10:19 MSD by FirstLevel
Modified: 2013-01-24 09:02 MSK (History)
3 users (show)

See Also:
RPM Package: rosa-launcher-0.34.18-1-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
SW window (216.69 KB, image/png)
2012-08-23 10:19 MSD, FirstLevel
Details

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-08-23 10:19:01 MSD
Created attachment 493 [details]
SW window

Description of problem:
In all installations I see that SW window occupies the entire screen. For example, in VirtualBox I have resolution 1366x664 and I don't understand how I could drag'n'drop icon from SW windows to desktop.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2013-01-21 16:16:56 MSK
This is not a bug, but feature:)

SW is supposed to be the central place where applications are launched and it always occupies the whole screen. If you want to use icons from desktop, it's better to switch to KickOff (the classic KDE application launcher).
Comment 2 Ural Mullabaev 2013-01-24 08:47:18 MSK
To drag'n'drop icon from SW to desktop you should drag icon to the buttom side of the window. Then SW will hide itself and will let you drop icon to the desktop.
Comment 3 Ural Mullabaev 2013-01-24 09:02:44 MSK
In the Marathon you can drag icon to the any side of window and drop outside it.