Bug 6948 - [UPDATE REQUEST] nvidia-current 364.15
: [UPDATE REQUEST] nvidia-current 364.15
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-18 13:42 MSD by Eugene Shatokhin
Modified: 2016-04-25 19:44 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
eugene.shatokhin: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eugene Shatokhin 2016-04-18 13:42:13 MSD
nvidia-current was updated to version 364.15 beta.

As usual, XFdrake does not manage nvidia-current, so one should install x11-driver-video-nvidia-current explicitly to use it.
Comment 1 Eugene Shatokhin 2016-04-18 13:47:28 MSD
Advisory:
The "current" branch of the NVidia graphics driver was updated to version 364.15 beta. This version adds support for GeForce 920MX and 930MX, Quadro M6000 and more, provides a lot of bug fixes, provides preliminary support for kernel modesetting (DRM KMS, disabled by default), experimental support for Vulkan and limited support for Wayland.


Build lists:
i586:
https://abf.io/build_lists/2632150
x86_64:
https://abf.io/build_lists/2632151


As before, nvidia-current is not recommended for everyday use but rather for experimentation and debugging.
Comment 2 Vladimir Potapov 2016-04-19 14:24:43 MSD
The update is sent to expanded testing
***************************************
Comment 3 Vladimir Potapov 2016-04-25 19:18:52 MSD
nvidia-current-364.15-1
https://abf.io/build_lists/2632150
https://abf.io/build_lists/2632151
*************************** Advisory ***********************************
The "current" branch of the NVidia graphics driver was updated to version 364.15 beta. This version adds support for GeForce 920MX and 930MX, Quadro M6000 and more, provides a lot of bug fixes, provides preliminary support for kernel modesetting (DRM KMS, disabled by default), experimental support for Vulkan and limited support for Wayland.
***********************************************************************
QA Verified