Bug 6939 - [UPDATE REQUEST] qmmp from 1.0.5 to 1.0.7
: [UPDATE REQUEST] qmmp from 1.0.5 to 1.0.7
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-16 20:50 MSD by symbianflo
Modified: 2016-05-06 20:43 MSD (History)
2 users (show)

See Also:
RPM Package: [UPDATE REQUEST] Qmmp from 1.0.5 to 1.0.7
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description symbianflo 2016-04-16 20:50:26 MSD
Update to 1.0.7
Upstream:
added ffmpeg 3.0 support
added support for theme change event in the qsui plugin
fixed sendig multiple play commands when opening several files for playback
fixed memory leaks
fixed Qt 5.6 support

Packaging:
https patched qmmp transporting 
qmmp 1.0.7 transporting:
http, and https (https transporting needed by sites like youtube)
(ready for eventually qmmp-youtube-plugin)

Update main and restricted.
Comment 3 Vladimir Potapov 2016-04-29 09:27:28 MSD
The update is sent to expanded testing
***************************************
Comment 4 Vladimir Potapov 2016-05-06 14:37:47 MSD
qmmp-1.0.7-1
https://abf.rosalinux.ru/build_lists/2631977
https://abf.rosalinux.ru/build_lists/2631978

qmmp-1.0.7-1plf
https://abf.rosalinux.ru/build_lists/2631975
https://abf.rosalinux.ru/build_lists/2631976
******************************** Advisory **************************
Update qmmp from 1.0.5 to 1.0.7
********************************************************************
QA Verified