Bug 6921 - [UPDATE REQUEST] gdm 3.12.2 -> 3.16.4
: [UPDATE REQUEST] gdm 3.12.2 -> 3.16.4
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-09 19:33 MSD by Andrey Bondrov
Modified: 2016-08-16 00:57 MSD (History)
3 users (show)

See Also:
RPM Package: gdm
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-04-09 19:33:39 MSD
We should likely use GDM from GNOME 3.16.x now instead of 3.12.x.
Comment 1 Andrey Bondrov 2016-04-09 19:35:47 MSD
Advisory: "Update GDM to new version 3.16.4"

https://abf.rosalinux.ru/build_lists/2630833
https://abf.rosalinux.ru/build_lists/2630834
Comment 2 Vladimir Potapov 2016-04-15 12:32:00 MSD
system fail after update. 
http://hw.rosalinux.ru/index.php?probe=4ca5723fa1&kind=new
It's regression (after re-install old version all OK)
*******************************************
QA Denied
Comment 3 Denis Silakov 2016-08-16 00:57:21 MSD
We'll use new gdm in rosa2016.1 platform. Let's leave rosa2014.1 "as is".