Bug 6902 - [UPDATE REQUEST] php 5.6.20
: [UPDATE REQUEST] php 5.6.20
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-04-03 17:00 MSD by Denis Silakov
Modified: 2016-04-18 23:02 MSD (History)
2 users (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Denis Silakov 2016-04-03 17:00:18 MSD
Advisory:
Updated php to a new bug-fix release 5.6.20

Build lists:
https://abf.rosalinux.ru/build_lists/2629902
https://abf.rosalinux.ru/build_lists/2629903
Comment 1 Denis Silakov 2016-04-11 00:22:10 MSD
*** Bug 6832 has been marked as a duplicate of this bug. ***
Comment 2 Denis Silakov 2016-04-11 00:30:01 MSD
Let's better use these build lists (I've added rpm macro file to php-devel to simplify dependency handling in packages with php modules):

https://abf.rosalinux.ru/build_lists/2630987
https://abf.rosalinux.ru/build_lists/2630988
Comment 3 Vladimir Potapov 2016-04-15 16:15:07 MSD
The update is sent to expanded testing
**************************************
Comment 4 Vladimir Potapov 2016-04-18 20:33:24 MSD
php-5.6.20-2
https://abf.rosalinux.ru/build_lists/2630987
https://abf.rosalinux.ru/build_lists/2630988
********************************* Advisory *********************************
Updated php to a new bug-fix release 5.6.20
****************************************************************************
QA Verified