Bug 6884 - [Package Request] ca-certificates
: [Package Request] ca-certificates
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
https://software.opensuse.org/package...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-26 04:37 MSK by Zombie Ryushu
Modified: 2016-03-26 06:57 MSK (History)
2 users (show)

See Also:
RPM Package: ca-certificates
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-03-26 04:37:14 MSK
I request this utility be added from OpenSuse to Rosa. openSSL, and by extension wpa_supplicant are rejecting WPA networks that do not have a CA Certificate stored in the Global cert Repo. This utility makes it easy for those with internal Certs to continue using said self signed certs.
Comment 1 Zombie Ryushu 2016-03-26 06:57:53 MSK
I have this in my repository, it builds, but there is a dependency issue.