Bug 6869 - [UPDATE REQUEST] emacs 24.3 -> 25.0.92
: [UPDATE REQUEST] emacs 24.3 -> 25.0.92
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-23 15:48 MSK by Andrey Bondrov
Modified: 2016-03-28 23:51 MSD (History)
2 users (show)

See Also:
RPM Package: emacs
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
denis.silakov: published+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-03-23 15:48:56 MSK
New version of emacs was released.
Comment 1 Andrey Bondrov 2016-03-23 15:49:41 MSK
Advisory: "Update emacs to new version 25.0.92"

https://abf.rosalinux.ru/build_lists/2628472
https://abf.rosalinux.ru/build_lists/2628473
Comment 2 Vladimir Potapov 2016-03-24 20:14:24 MSK
The update is sent to expanded testing
**************************************
Comment 3 Vladimir Potapov 2016-03-28 22:01:58 MSD
emacs-25.0.92-1
https://abf.rosalinux.ru/build_lists/2628472
https://abf.rosalinux.ru/build_lists/2628473
**************************** Advisory ************************
Update emacs to new version 25.0.92
**************************************************************
QA Verified