Bug 6865 - Please pack Libreoffice 5.0
: Please pack Libreoffice 5.0
Status: RESOLVED DUPLICATE of bug 6905
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Package Requests
: unspecified
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-22 13:37 MSK by Shalok Shalom
Modified: 2016-04-06 19:19 MSD (History)
1 user (show)

See Also:
RPM Package:
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shalok Shalom 2016-03-22 13:37:22 MSK
The current Libreoffice lacks optimal support for doc files, 5.0 brings improvements on this and other aspects.

Thank you very much
Comment 1 Shalok Shalom 2016-03-22 13:38:29 MSK
Its the default download link on libreoffice.org and already released since about a year, by the way. :)
Comment 2 Denis Silakov 2016-03-22 18:26:05 MSK
*** Bug 6387 has been marked as a duplicate of this bug. ***
Comment 3 Denis Silakov 2016-04-06 19:19:17 MSD

*** This bug has been marked as a duplicate of bug 6905 ***