Bug 6841 - [UPDATE REQUEST] mc 4.8.15 -> 4.8.16
: [UPDATE REQUEST] mc 4.8.15 -> 4.8.16
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-14 16:20 MSK by Andrey Bondrov
Modified: 2016-07-04 23:48 MSD (History)
2 users (show)

See Also:
RPM Package: mc
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified-


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-03-14 16:20:01 MSK
New version of Midnight Commander was released.
Comment 1 Andrey Bondrov 2016-03-14 16:34:57 MSK
Advisory: "Update Midnight Commander to new version 4.8.16"

https://abf.rosalinux.ru/build_lists/2627208
https://abf.rosalinux.ru/build_lists/2627209
Comment 2 Andrey Bondrov 2016-03-14 19:45:14 MSK
Fixed some regressions in 4.8.16. New build lists.

Advisory: "Update Midnight Commander to new version 4.8.16"

https://abf.rosalinux.ru/build_lists/2627245
https://abf.rosalinux.ru/build_lists/2627246
Comment 3 Vladimir Potapov 2016-03-22 11:41:22 MSK
The update is sent to expanded testing
***************************************
Comment 4 Vladimir Potapov 2016-03-28 15:08:25 MSD
the version incorrect work with ssh-connection (shell-connection)
Comment 5 Denis Silakov 2016-07-04 23:48:51 MSD
We have mc-4.8.17 now.