Bug 6822 - php-gd API mismatch issue
: php-gd API mismatch issue
Status: RESOLVED INVALID
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 00:32 MSK by Zombie Ryushu
Modified: 2016-03-09 01:16 MSK (History)
1 user (show)

See Also:
RPM Package: php-gd
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zombie Ryushu 2016-03-09 00:32:19 MSK
PHP Warning:  PHP Startup: gd: Unable to initialize module\nModule compiled with module API=20121212\nPHP    compiled with module API=20131226\nThese options need to match\n in Unknown on line 0
Comment 1 Denis Silakov 2016-03-09 01:07:09 MSK
Are you sure you have the latest php-gd installed? It is built as part of php itself.
Comment 2 Zombie Ryushu 2016-03-09 01:16:40 MSK
You were correct, some how php-gd remained version 5.6.16.