Bug 682 - Klook does not show any icon when playing .WMA file
: Klook does not show any icon when playing .WMA file
Status: CONFIRMED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: Group of QA Team
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 01:02 MSD by Postnikov Dmitry
Modified: 2014-06-13 10:04 MSD (History)
2 users (show)

See Also:
RPM Package: klook-1.0-4-rosa.lts2012.0.i586
ISO-related:
Bad POT generating:
Upstream:


Attachments
screen play .wma (345.02 KB, image/png)
2012-08-20 01:02 MSD, Postnikov Dmitry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-08-20 01:02:20 MSD
Created attachment 485 [details]
screen play .wma

Description of problem:
ROSA 2012 RP1 iso 394th
Klook does not show any icon when playing .WMA file, just a black screen. When playing .mp3 and .ogg it show music icon.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Stanislav Fomin 2014-03-17 16:34:01 MSK
Надо проверить, по-прежнему ли воспроизводится в Marathon и воспроизводится ли во Fresh.

Если воспроизводится хотя бы в одной из систем — переводим статус в CONFIRMED.
Если нет — закрываем как RESOLVED WORKSFORME

При этом надо приаттачить конкретный WMA-файл, на котором показывается черный экран.
Comment 2 Postnikov Dmitry 2014-03-18 10:33:55 MSK
В Фреш Klook показывает стандартные иконки .wma но не проигрывает .wma формат. Хотя тот же ROMP проигрывает эти файлы.
Comment 3 FirstLevel 2014-06-13 10:03:53 MSD
Case is actual for klook-1.0-4-rosa.lts2012.0.i586