Bug 681 - Klook does not stop playing music file after closed Klook
: Klook does not stop playing music file after closed Klook
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: Group of QA Team
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-20 00:55 MSD by Postnikov Dmitry
Modified: 2014-06-13 10:01 MSD (History)
2 users (show)

See Also:
RPM Package: klook-1.0-2-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-08-20 00:55:56 MSD
Description of problem:
ROSA 2012 RP1 iso 394th
EN:
Klook does not stop playing music file after closed Klook.
If we open Klook music file (example: .wma, .mp3, .ogg) it will be played, and during playing close Klook, the file will continue playing instead of stopping playback.

RU:
Если открыть в Klook музыкальный файл (например wma, mp3, ogg) он будет проигрываться, и во время проигрывания закрыть Klook, то проигрывание файла продолжится вместо остановки проигрывания. Приходится заного запускать Klook, и только после этого проигрывание останавливается.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Stanislav Fomin 2014-03-17 16:31:42 MSK
Надо проверить, по-прежнему ли воспроизводится в Marathon и воспроизводится ли во Fresh.

Если воспроизводится хотя бы в одной из систем — переводим статус в CONFIRMED.
Comment 2 Postnikov Dmitry 2014-03-18 10:26:38 MSK
В Фреше (КДЕ 4.11.4) не воспроизводится этот баг.
Comment 3 FirstLevel 2014-06-13 10:01:22 MSD
I could not reproduce this bug in LTS with latest updates