Bug 678 - Klook has no mechanism Flip photos
: Klook has no mechanism Flip photos
Status: RESOLVED WONTFIX
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Marathon
: x86_64 Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 22:42 MSD by Postnikov Dmitry
Modified: 2012-08-20 13:21 MSD (History)
1 user (show)

See Also:
RPM Package: klook-1.0-2-rosa.lts2012.0.x86_64
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Postnikov Dmitry 2012-08-19 22:42:35 MSD
Description of problem:
ROSA 2012 RP1 iso 394th
Klook has no "mechanism" Flip photos. I tried all keys on the keyboard, did not find "hot keys" to flip photo.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Koryavov 2012-08-20 13:17:52 MSD
Yes, because KLook is not intended for this. We have no plans to add this feature even in future. Instead of this, we will add EXIF support in the new version of KLook (actually, this feature already done and will be very soon).
Comment 2 Postnikov Dmitry 2012-08-20 13:21:52 MSD
(In reply to comment #1)
> Yes, because KLook is not intended for this. We have no plans to add this
> feature even in future.

If it is not intended for this, while watching the flip photo?