Bug 6758 - [UPDATE REQUEST] xbmc 15.2 -> 16.0
: [UPDATE REQUEST] xbmc 15.2 -> 16.0
Status: VERIFIED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Main Packages
: Fresh
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-02-22 07:12 MSK by Andrey Bondrov
Modified: 2016-02-29 20:14 MSK (History)
2 users (show)

See Also:
RPM Package: xbmc
ISO-related:
Bad POT generating:
Upstream:
vladimir.potapov: qa_verified+
andrey.bondrov: published+


Attachments
Новый патч локализации (122.43 KB, application/gzip)
2016-02-24 20:19 MSK, VictorR2007
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Bondrov 2016-02-22 07:12:05 MSK
New major version of XBMC was released.
Comment 1 Andrey Bondrov 2016-02-22 07:14:06 MSK
Advisory: "Update libbluray to new version 0.9.2"

libbluray:
https://abf.rosalinux.ru/build_lists/2625160
https://abf.rosalinux.ru/build_lists/2625161

Advisory: "Update XBMC to new version 16.0"

xbmc:
https://abf.rosalinux.ru/build_lists/2625162
https://abf.rosalinux.ru/build_lists/2625163

P.S. Please check if libbluray update doesn't break other packages that use it (mplayer, vlc etc)
Comment 2 Andrey Bondrov 2016-02-24 10:59:01 MSK
*** Bug 6759 has been marked as a duplicate of this bug. ***
Comment 3 Andrey Bondrov 2016-02-24 11:35:28 MSK
Build with updated Russian translation.

Advisory: "Update libbluray to new version 0.9.2"

libbluray:
https://abf.rosalinux.ru/build_lists/2625160
https://abf.rosalinux.ru/build_lists/2625161

Advisory: "Update XBMC to new version 16.0"

xbmc:
https://abf.rosalinux.ru/build_lists/2625306
https://abf.rosalinux.ru/build_lists/2625307

P.S. Please check if libbluray update doesn't break other packages that use it (mplayer, vlc etc)
Comment 4 VictorR2007 2016-02-24 20:19:33 MSK
Created attachment 4400 [details]
Новый патч локализации

К сожалению, в патче русской локализации есть опечатка, из-за которой
не подхватывается перевод из одного файла.
Нашёл и исправил ошибку.
Сделал новый патч.
С ним будет полный русский перевод.
Извиняюсь за неудобства.
Comment 5 Andrey Bondrov 2016-02-25 08:36:50 MSK
Build with updated Russian translation.

Advisory: "Update libbluray to new version 0.9.2"

libbluray:
https://abf.rosalinux.ru/build_lists/2625160
https://abf.rosalinux.ru/build_lists/2625161

Advisory: "Update XBMC to new version 16.0"

xbmc:
https://abf.rosalinux.ru/build_lists/2625349
https://abf.rosalinux.ru/build_lists/2625350

P.S. Please check if libbluray update doesn't break other packages that use it (mplayer, vlc etc)
Comment 6 Vladimir Potapov 2016-02-26 11:11:29 MSK
The update is sent to expanded testing
***************************************
Comment 7 Vladimir Potapov 2016-02-29 18:59:51 MSK
libbluray-0.9.2-1
https://abf.rosalinux.ru/build_lists/2625160
https://abf.rosalinux.ru/build_lists/2625161

xbmc-16.0-3
https://abf.rosalinux.ru/build_lists/2625349
https://abf.rosalinux.ru/build_lists/2625350
************************ Advisory ******************************
Update libbluray to new version 0.9.2
Update XBMC to new version 16.0
****************************************************************
QA Verified