Bug 674 - Broken dependencies. Can not to install spyder
: Broken dependencies. Can not to install spyder
Status: RESOLVED FIXED
Product: Desktop Bugs
Classification: ROSA Desktop
Component: Contributed Packages
: Marathon
: All Linux
: Normal normal
: ---
Assigned To: ROSA Linux Bugs
: ROSA Linux Bugs
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-08-19 14:07 MSD by FirstLevel
Modified: 2012-08-22 11:21 MSD (History)
2 users (show)

See Also:
RPM Package: spyder
ISO-related:
Bad POT generating:
Upstream:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description FirstLevel 2012-08-19 14:07:54 MSD
Description of problem:
When I have tried to install spyder I have got an error with dependencies (in russian)
[root@lts-86 ~]# urpmi spyder
Не удаётся установить запрошенный пакет:
python-logilab-common-0.56.0-1-rosa.lts2012.0.noarch (из-за неудовлетворённости pythonegg(unittest2)[>= 0.5.1])
Продолжить установку? (Y/n) n    
[root@lts-86 ~]# 




Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
Comment 1 Denis Silakov 2012-08-22 11:21:57 MSD
All necessary packages have been built for contrib/updates. Should be available on mirrors soon.